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Restriction for 
Use
This product is not designed or manufactured to be used for control of equipment 
directly concerned with human life or equipment relating to maintenance of public ser-
vices/functions involving factors of safety. Therefore, the product shall not be used for 
such applications.

1 Equipment directly concerned with human life refers to:

• Medical equipment such as life-support systems, equipment for operating the-
aters

• Exhaust control equipment for exhaust gases such as toxic fumes or smoke

• Equipment mandatory to be installed by various laws and regulations such as the 
Fire act or Building standard Law

• Equipment related to the above

2 Equipment relating to maintenance of public services/functions involving factors of 
safety refers to:

• Traffic control systems for air transportation, railways, roads, or marine transporta-
tion

• Equipment for nuclear power generation

• Equipment related to the above

As well this Camera shouldn’t be used without the lens.
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Introduction
SMX-15M5x Series cameras are 5 megapixel CMOS cameras with USB 3.0 interface suit-
able for scientific and industrial application. The cameras are designed for capturing, 
streaming and storing of high quality digital images.

There are the following models available:

• SMX-15M5M (5 megapixel, monochrome)

• SMX-15M5C (5 megapixel, color) 

The SMX-15M5x cameras feature:

• USB 3.0 communication interface

• Duralumin housing with C/CS-mount

The SMX-15M5x cameras have the following features:

• 2592 x 1944 active imaging pixels

• High speed: 14 fps at 2592 x 1944

• Pixel rate up to 96 MHz

• Rolling, Global Reset (only for Snapshot mode) shutter

• External trigger input/output mode

• Low power consumption

• No external power supply required

• Adjustable frame rate

Programmable functions include viewport window settings, adjustable exposure time 
and gain, selectable sensor clock frequency and image decimation, flipping image hor-
izontally and vertically. The cameras can be used in any digital imaging application 
such as microscopy, video conferencing, webcasting, surveillance and security systems, 
etc.
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Installation and 
Update
Before installing the camera software, install a USB 3.0 adapter if needed. Install all 
required drivers. Installation of the USB 3.0 adapter is beyond the scope of this docu-
ment.

3.1 System Requirements
Camera System Requirements are shown in the table below

3.2 Installation
To install the Sumix Video Camera application software:

TABLE 3.1

Operating System: Windows Server 2008 R2, Windows Server 2012, Windows 
Server 2012 R2, Windows 7, Windows 8, Windows 8.1

Processor: Recommended configura-
tion

Cameras will function with 
nominal frame rates

Intel i7-3770

Minimal configuration

Cameras will function with 
reduced frame rates

PIV 2Ghz

RAM: 4GB DDR3 2048 Mb

Video Card: Any with 24 bit True Color Any with 24 bit True Color

Hardware Interface: Intel integrated USB 3.0 Host 
Controller. 
At least one USB 3.0 port for 
connection

Any USB 2.0 Host Controller. 
At least one USB 2.0 port for 
connection

Hard Drive: SSD (write speed 150 MB/s 
minimum)

N/A
Last updated:  June 11, 2015
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1 Run the SMX_USB3CameraApp-<version>.exe file downloaded via the URL provided 
by Sumix Corporation.

2 Welcome to the Sumix Video Camera Setup Wizard starts. The Wizard will guide you 
through the software and hardware drivers installation. Close all other applications that 
are running on your computer and then click the Next button to continue the installa-
tion.

FIGURE 3.1 Welcome to the Sumix Video Camera Setup Wizard screen

3 In the License Agreement box, read the license. Then select I accept the agreement 
and click Next.

FIGURE 3.2 License Agreement screen

4 In the Select Destination Location screen, click Browse to change the folder in which 
the Sumix Video Camera application software will be installed, or leave the one sug-
gested by the Wizard. Click Next.
Last updated:  June 11, 2015
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FIGURE 3.3 Select Destination Location screen

5 In the same way, in the Select Start Menu Folder screen, leave the suggested location 
or specify the folder you wish. Click Next.

FIGURE 3.4 Select Start Menu Folder screen

6 In the next Wizard screen install drivers for the supported cameras and select icons that 
you wish to create.
Last updated:  June 11, 2015
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FIGURE 3.5 Select Additional Tasks screen

7 In the Ready to Install step, view the options you selected and click Install.

FIGURE 3.6 Ready to Install screen

8 The Wizard will start to install the application on your computer.
Last updated:  June 11, 2015
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FIGURE 3.7 Sumix Video Camera Installing screen

During the installation, the system may ask you whether you want to install the device 
software. Press Run to proceed.

 Press Finish to exit the Wizard after the installation.

FIGURE 3.8 The Last Installation Step

The installation of the camera driver will be completed when you first connect the cam-
era to the computer’s USB port.

Note:  If you face problems during the camera installation, see Troubleshooter 
Last updated:  June 11, 2015
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3.3 Update
The camera application software is constantly developed and improved. We update 
software on our web site (www.sumix.com), so customers may check it and have new 
installer files.

The update procedure is exactly the same as the installation described in the previous 
section. Simply run the new installer SMX_USB3CameraApp-<version>.exe and fol-
low the Wizard.

3.3.1 Driver Update
When a new camera driver version is available, you can update it via the Windows 
Device Manager.

To update the camera driver:

1 Connect the camera to the computer.

2 Open the Hardware and Sound section in the Control Panel window, select Device 
Manager window from the Devices and Printers subsection.

3 Double-click Imaging devices.

4 Right-click SMX-15M5x Device and select Update Driver Software...

FIGURE 3.9 Update Driver Software screen

5 Follow the easy on-screen instructions. On the first step, select Browse my computer 
for driver software.
Last updated:  June 11, 2015
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FIGURE 3.10 Updating the Camera Driver screen: Step1

6 On the next step, browse for the location on your computer where the driver is saved 
and click Next.

FIGURE 3.11 Updating the Camera Driver screen: Step 2

7 The system will start installing the driver. In the end, a message that the installation is 
successful will appear. Press Close to finish.
Last updated:  June 11, 2015
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3.4 Removal
To remove the Sumix Video Camera software, use the Programs and Features subsec-
tion of the Programs section in the Windows Control Panel. Remove the application 
according to the general Windows application uninstallation rules.

Alternatively, you can click the uninstallation shortcut in the application folder 
(Start>All Programs > Sumix > SMX Video Camera> Uninstall SMX USB3.0 Camera) 
and follow the uninstallation Wizard.

After removing the software, you need also to remove the camera driver.

To remove the camera driver:

1 Connect the camera to the computer.

2 Open the Hardware and Sound section in the Control Panel window, select Device 
Manager window from the Devices and Printers subsection.

3 Double-click Imaging devices.

4 Right-click SMX15M5x Device and select Uninstall.

FIGURE 3.12 Removing Camera Driver screen

5 Confirm removing the driver: check the Delete the driver software for this device 
box and click OK.
Last updated:  June 11, 2015
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FIGURE 3.13 Driver Removal Confirmation

6 After the driver is uninstalled, the Sumix Video Camera will disappear from the Imag-
ing Devices section of the Device Manager.

3.5 Troubleshooter
If you face problems with installation and detection of the camera, use this Trouble-
shooter. If you face problems that are not described below, contact Sumix Technical 
Department via camera@sumix.com.

3.5.1 Camera Was Not Detected or Recognized
If after connecting the camera to your computer the system does not detect it: there is 

no icon  on the Taskbar or the camera was not recognized by the system, try doing 
the following:

1 Check if the device was installed successfully: open system folder WINDOWS\ sys-
tem32\drivers and check if there is the SMX15M5x.sys file (normally it is located on 
the C: hard disk). If not, run the driver installation again. Be sure that no camera is con-
nected during installation.

2 If the problem still persists, manually save the SMX15M5x.sys file to the \WIN- 
DOWS\system32\drivers folder (the SMX15M5x.sys file is located in the \Sumix\SMX 
USB 3.0 Camera\Drivers folder).

3 If the problem still persists, try one of the following:

• Reconnect the camera.

• Use other USB 3.0 port of your computer — the problem might be due to the 
USB 3.0 port malfunction.

Note: Tasks and problems in this section are demonstrated in Windows 7 Ultimate 
operating system.
Last updated:  June 11, 2015
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• Use another USB 3.0 cable — the problem might be due to the USB 3.0 cable mal-
function.

• Connect other SMX-15Mxx camera (if any) to the same USB 3.0 port — the prob-
lem might be due to the camera malfunction.

• Disconnect the camera and restart your computer.

If none of the above has helped and the device is not recognized yet, then try the fol-
lowing:

1 Connect the problematical camera to the computer.

2 Open the Device Manager window (right-click Computer desktop icon, select Proper-
ties, and then click Device Manager).

3 In Device Manager, select one of the following:

• Imaging devices> SMX-15M5x Device with  Warning status, if it is available 
there:

or

• Universal Serial Bus controllers> Unknown device:

FIGURE 3.14 Device Manager: the SMX-15M5x Camera is Detected as Unknown Device

4 Right-click and select Update Driver…

FIGURE 3.15 Device Manager: Updating the SMX-15M5x Camera Driver

5 Run the Hardware Update Wizard the same way as the Found New Hardware Wiz-
ard by choosing the Install the software automatically (Recommended) option.
Last updated:  June 11, 2015
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6 If some problems occur during the manual hardware installation, read the next section 
of this Troubleshooter.

3.5.2 Cannot Install the Hardware
If the Found New Hardware Wizard\ Hardware Update Wizard failed to install the 
hardware (the Wizard that starts after the first connection of the camera or the Wizard 
that starts for updating the hardware; failure occurs after you browse to the files 
needed for the installation), try doing the following:

1 Click Back in the Found New Hardware Wizard and select Install from a list or spe-
cific location (Advanced).

2 Click Next.

3 Select Search for the best driver in these locations.

4 Check the Include this location in the search box.

5 Browse to the Drivers folder on the SMX-M15M5x Camera CD or in the Sumix\SMX  
USB 3.0 Camera folder (located on the hard disk where you installed the Sumix Video 
Camera Software, normally it is the C:\Program Files\Sumix\Sumix Video Camera).

6 Click Next.

7 In the list select the last item.

8 Click Next.

9 Wait till the Wizard installs all files.

10 Click Finish when installation passed successfully.
Last updated:  June 11, 2015
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4.1 Installing Lens

To use a lens with the camera, remove the cover from the camera and install a lens as described 
below.

It is recommended to remove the cover and install a lens (as well as remove a lens and 
put on the cover) when the camera is faced down, to prevent the sensor contamina-
tion.

To install the lens:

1 Face the camera down.

2 Remove the camera cover.

3 Screw the lens in.

FIGURE 4.1 Installing the Lens
Last updated:  June 11, 2015
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To remove the lens

1 Face the camera down.

2 Screw the lens out.

3 Put on the cover.

4.2 Plugging in the Camera
Connect SMX-15M5x camera with USB 3 cable from camera package. 

FIGURE 4.2 USB 3 Cable from Camera Package

Below, at the right drawing, you can see the camera’s rear view. The place to screw-in 
USB 3 cable is shown. 

FIGURE 4.3 SMX-15M5x Series Camera Case drawings

Connect the other end of the USB cable to USB 3.0 port of your computer.

Note: Before screwing the lens in or putting on the cover, make sure that the sur-
faces are free from dust. 
When you remove the cover, put it facing down to keep dust out.
Last updated:  June 11, 2015
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4.3 Installing Driver Software
After you connect the camera to the USB port of your computer, a Found New Hard-
ware message will appear in the notification area of the task bar, and Windows will 
install the hardware driver. When the installation is finished, a message about success-
ful camera driver installation will appear in the notification area.

4.4 Starting the Application
After the camera hardware has been installed, you can start the application.

To start the camera application:

Click Start > All Programs > Sumix > Sumix Video Camera > Sumix Video Camera 
application Program. If during the installation you chose to install a desktop icon and/
or a quick launch icon, you can as well click the icon to launch the application. The 
Sumix Video Camera application will start with its main window. 

This window is subdivided vertically into 2 parts:

• Left part of it contains the Sumix Video Camera application View mode window 
with live view from the camera and main menu. Video mode window reflects all 
settings of the image

• Right part contains Camera Controls options. To tune camera settings select 
required part of Controls: Basic, Advanced, Color, or Trigger

Note: If you experience problems during the driver software installation, refer to the 
Installation Troubleshooter and learn how to fix such problems (See Trouble-
shooter).
Last updated:  June 11, 2015
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FIGURE 4.4 Sumix Video Camera Application Main Window

The main window may be divided into two separate windows: left part of the main win-

dow and right part of it. To have possibility of work with two separate windows click     
at the top right angle of the main window. 

4.5 Histogram
Histogram represents the tonal distribution of the image. 

To open the histogram: Press the H button on the keyboard or select Show Histogram 
from the View option of the main menu. Camera Raw and Processed histograms will 
appear at the Histogram separate screen, showing signals for different (R, G, B) colors.

FIGURE 4.5  Camera Raw and Processed Histograms
Last updated:  June 11, 2015
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For color cameras you may select color(s) to show by checking box(es) of required 
color(s) at the bottom of the Histogram screen.

Check Log box at the bottom of Histogram screen to use logarithmic scales for the 
axes, it makes the histogram easier to read.

In the left part of Histogram screen you may see statistics for Raw and Processed dia-
grams (Min, Max, Range and Average values).

After launching the application video from the camera is started automatically. If you 

need to stop video stream press Stop Video button in the top right angle of Cam-
era Controls screen section or select Stop Video from Control option of the main 

menu. To start video press Start Video button in the top right angle of Camera 
Controls screen section or select Start Video from Control option of the main menu. 

4.6 LED Indicator
A multi-function LED that illuminates in green, orange or red to provide additional 
information that can be interpreted by the camera operator. Check the table below for 
the LED appearance and status:

    

Note: The histogram window is empty when the video is not started.

TABLE 4.1  LED appearance and status

LED Status Typical meaning

Turned off Camera is not connected or Device driver failed to load

Blinks green Camera is ready (operating in USB 3.0 mode)

Solid green Camera is streaming (operating in USB 3.0 mode)

Blinks orange Camera is ready (operating in USB 2.0 mode)

Solid orange Camera is streaming (operating in USB 2.0 mode)

Blinks red Camera is in Speed Test mode

Solid red Camera error, contact the Sumix Support team
Last updated:  June 11, 2015
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4.7 Grid
To see grid at the video you may use Ctrl+G shortcut or select View>Show Grid option 
from the main menu. Grid square size is 100x100 pixels.

4.8 Actual Pixels
Actual pixels mode displays the image on your monitor so that 1 image pixel uses 
exactly 1 monitor pixel.

To see actual pixels on your monitor you may use Ctrl+1 shortcut or select 
View>Actual Pixels option from the main menu.

4.9 Other View Options
Sumix Video Camera application enables you to see it at Full screen, to Zoom Video In 
and Zoom Video Out, to Fit Video on Screen.

You may expand application to fill your entire screen with its Full Screen feature. Sim-
ply use F shortcut or select View>Full Screen option from the main menu.

To Zoom Video In use Ctrl++ shortcut or select View>Zoom Video In option from the 
main menu.

To Zoom Video Out use Ctrl+- shortcut or select View>Zoom Video Out option from 
the main menu.

To Fit Video on Screen use Ctrl+D shortcut or select View> Fit on Screen option from 
the main menu.

4.10 Switching Between 
Cameras
If you have more than one SMX-15M5x Series camera connected to your PC, the camera 
application allows you to switch between them. 
Last updated:  June 11, 2015
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To switch between multiple cameras:

Click the list of present cameras, proposed at the top right part of the main window 

and select the desired one. Camera ID is shown in the brackets.

4.11 Viewing Sumix Video 
Camera Application Info
To view information about Camera application and driver version select Help>About 
from the main menu.

FIGURE 4.6 Viewing Camera Info
Last updated:  June 11, 2015
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Tuning 
Guidelines

5.1 Initial Settings
Check that video is running. If it is not, check the list of all available cameras at the top 
of Camera Controls screen, click Camera list to select the connected camera. If the list 
is empty, check if the camera is connected and if the driver is installed correctly.

The illumination of the camera’s image depends on the values of frequency, exposure, 
gain, the image dimensions (resolution), and decimation factor.

The recommended initial settings are:

• GAIN and EXPOSURE sliders (Basic screen) are in the lowest position

• Decimation (Advanced screen) is 1:1

• Viewport (Advanced screen) size is 2592 x 1944

• Color reconstruction mode (Color screen) is set to Nearest color for SMX-
15M5C color model and to Monochrome for SMX-15M5C monochrome model

• Histogram is active (from the main menu View>Show Histogram is selected or 
H is pressed) 

FIGURE 5.1 Histogram of Initial State 
Last updated:  June 11, 2015
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• The Brightness, Contrast, Gamma sliders under the IMAGE CORRECTION box 
(Basic screen) are in the marked position (their values are 0, 1, 1 respectively). 

To reset the values for all these sliders at one go, click the Reset to Defaults button. To 
reset one of them, click on its value at the right end of the slider bar and make changes.

Minimum, maximum and default values for every parameter are shown on hover. 

To restore default settings for all parameters select File >Restore Default Settings 
from the main menu.

5.2 Tuning Light in the Image
To tune illumination, install a lens (see Installing Lens).

To tune light in the image:

1  Use maximum diaphragm aperture of your lens.

2  Try to get enough light using the EXPOSURE slider (Basic screen). Minimum, maxi-
mum and camera maximum values of exposure are shown on hover.

3  If illumination is not enough, use the Gain slider. Minimum, analog maximum and dig-
ital maximum values of gain are shown on hover.

4 Use Auto Tune button under the EXPOSURE slider at the Basic screen to adjust auto-
matically the exposure or exposure and gain simultaneously (see Auto Tune).

5.3 Auto Tune
Auto Tune option is accessible by clicking Auto Tune button under the EXPOSURE 
slider at the Basic screen.

This function works in real time. Exposure or Exposure and Gain are changed on every 
change of illumination. 

To adjust Auto Tune option according to your preferences:

• Select File > Program Preferences from the main menu or click Auto Tune but-
ton under the EXPOSURE slider at the Basic screen

• In the Preferences screen
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FIGURE 5.2 Preferences screen

select one of two modes for Auto Tune function: Exposure or Exposure + Gain.

To auto tune only Exposure select Exposure option.

To auto tune Exposure and Gain select Exposure + Gain option.

• To set the required brightness level for Auto Tune option use the Desirable 
Brightness slider or box to key in the value of desirable brightness.

If you need to use Auto Tune option only once just click Auto Tune button one more 
time after all parameters, required for auto tune, were set.

5.4 Color Tuning
Color tuning options are available for color SMX-5M5C camera. 

To tune color of the image:

Select Auto White balance from the White Balance list at the Color screen.

To control the color components, check the COLOR CORRECTION box at the Color 
screen and use the Red, Green, Blue sliders, and the Hue, Saturation, Lightness slid-
ers. Minimum, maximum and default values of color components are shown on hover.

Note: Auto Tune function operates in Limited range of Exposure and Gain.
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5.5 Contrast Tuning
Activate the Histogram (select View>Show Histogram from the main menu or press 
H on keyboard), check the IMAGE CORRECTION box at the Basic screen, and use the 
Brightness, Contrast, and Gamma sliders to get the histogram as wide as possible 
(ideal min = 0, max = 255 provided there are no red points at the extremities of the his-
togram window). Minimum, maximum and default values of Brightness, Contrast, 
and Gamma are shown on hover.

5.6 Camera Controls
The camera control options are located at the Basic and Advanced screens of the Cam-
era Controls part of application main window. They are as follows.
Last updated:  June 11, 2015



28Sumix Video Camera: User Guide 
Tuning Guide l ines
FIGURE 5.3 Camera Controls at the Basic Window
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FIGURE 5.4 Camera Controls at the Advanced Window

5.6.1 Exposure
The exposure parameter defines time during which the sensor will consume light 
energy before starting to record data. Use the EXPOSURE slider to adjust the camera 
exposure time manually. The current exposure time in milliseconds is displayed above 
the control. This value depends on viewport height, decimation and sensor frequency. 
If you need to set exposure even higher than the maximum slider value, uncheck the 
Limit Max Exposure box. The maximum slider value will become higher, but it will 
reduce the frame rate. 

5.6.2 Gain
The GAIN slider at the Basic screen controls the camera’s hardware gain amplifier.
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For color camera at the Advanced screen of main window gain can be controlled inde-
pendently for Red, Green, and Blue channels (R, G, B). The Red, Green, and Blue slid-
ers control the hardware gain for each color channel.

 Checking the Keep Ratio box in the GAIN BY CHANNELS section of Advanced screen 
allows controlling gain on three channels simultaneously and keeping the fixed Red; 
Green; Blue gain ratio.

You can limit the maximal gain value. Use the Limit Max Gain check box in the Basic 
window. Before limit the value of gain is analog, after limit it is digital.

Minimum, analog maximum and digital maximum values for gain are shown on hover.

FIGURE 5.5  Limit Max Gain Control

5.6.3 Frequency
The Frequency drop-down box at the Basic screen provides values for the pixel clock 
frequency of the sensor. The lower the frequency, the higher the maximum possible 
exposure time and the less the frame rate is. This control defines the frequency of poll-
ing the camera for its image stream. 

5.6.4 Viewport
Viewport is a rectangular area of the sensor on which the image is scanned. It can have 
variable size: from the full sensor field of view to the small area. The smaller vertical size 
(in lines) of the viewport, the faster the scan process and the higher the frame rate is.

You may change the viewport in one of the following ways:

1 Select required predefined value from the VIEWPORT size drop-down box at the 
Advanced screen

Note: When using camera in USB 2.0 mode default frequency is 12 MHz. If you set 
too big frequency for USB 2.0 channel bandwidth video is restarted and frequency 
is set to 12 MHz
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FIGURE 5.6 VIEWPORT Size drop-down box

2 You can have full viewport as well by clicking Full Viewport tab below the VIEWPORT 
Size drop-down box

3 Alternatively you can change values in the following fields:

• Offset X, Offset Y fields with coordinates of the top left corner of the rectangle

• Width, Height fields with the values of the viewport’s rectangle width and height

Click Apply button to apply changed values

4 You may change viewport manually as well by dragging sides and/or edges of the pic-
ture in Navigator that is at the bottom of Basic screen.

5.6.5 Decimation
Use the Decimation drop-down box at the Advanced screen to decimate (subsample) 
the picture by 2, 3, 4, 6 (according to Skipping method), or 2 binn, 4 binn (according to 
Binning method). The decimation means excluding pixels and rows from the scan pro-
cess (for example, every second pixel and second row for the 1:2 decimation). This 
mode thus allows viewing the picture at the higher frame rate and preserving desired 
field of view. The higher decimation can be used for preview, when 1600 x 1200 image 
can be displayed as 800 x 600 with the frame rate two times higher. 

5.7 Image Correction
At the Basic screen you can see the IMAGE CORRECTION check box. Image correction 
controls (the Brightness, Contrast, and Gamma sliders) are available when this check 
box is checked. These controls are designed for setting up the camera brightness, con-
trast, and gamma. These corrections are programmable with the conversion (lookup) 
table of the values. They do not affect any electrical settings of the camera. The visual 
image of this table of values according to selected values of image correction controls 
is shown to the right of the Brightness, Contrast, and Gamma sliders. 
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FIGURE 5.7  Image Correction Controls 

By default, the values of Brightness, Contrast, and Gamma are set to 0; 1,00; 1,00 
respectively. Default value is marked for every slider. You can restore the default values 
at any step, just click the Reset to Defaults button below the Brightness, Contrast, 
and Gamma sliders.

With every change of any image correction control, you can view a graphical interpreta-
tion of dependence of the image's changes from the changes of the image correction 
controls.

5.8 Color Balance
The COLOR CORRECTION controls at the Color screen are designed for the SMX-
15M5C color model to adjust the ratio of the main induced color components (Red, 
Green, and Blue) of the image.
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FIGURE 5.8 Color part of Camera Controls screen

This correction is performed on the software level and does not affect any electrical set-
tings of the camera. To use the COLOR CORRECTION controls, select the None option 
from the White Balance drop-down list, required Color reconstruction mode from the 
Color reconstruction drop-down list, check the COLOR CORRECTION box at the Color 
screen. Now Red, Green, and Blue sliders become editable.

FIGURE 5.9 Enabling the COLOR CORRECTION Controls
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Select the Auto White Balance mode from the White Balance drop-down list for 
white color balancing at the software level. It changes only the COLOR CORRECTION 
controls. The Reset to Defaults button returns the COLOR CORRECTION controls to 
their default values: 1.00; 1.00; 1.00 respectively. Single step of the COLOR CORREC-
TION controls is 10 times smaller than GAIN BY CHANNELS>Red, Green, and Blue of 
the sensor controls, that are under the Advanced tab, so all changes of COLOR COR-
RECTION controls can be performed with more accuracy than it can be done using 
GAIN BY CHANNELS>Red, Green, and Blue of sensor controls.

5.9 Color Correction
The lower part of COLOR CORRECTION controls at the Color screen are designed for 
the SMX-15M5C color model as well to adjust the intensity of the color properties (Hue, 
Saturation, and Lightness) of the image. This correction is performed on the software 
level and does not affect any electrical settings of the camera. To use these COLOR 
CORRECTION controls, select the required color reconstruction mode from the Color 
reconstruction drop-down box.

FIGURE 5.10 Adjusting the Intensity of the Color Properties 

Use the Reset to Defaults button as well to restore the default values of Hue, Satura-
tion and Lightness – 0,0; 1,00; 1,00, respectively.

5.10 Advanced Camera Controls

5.10.1 Color Reconstruction Modes
The Color reconstruction drop-down list contains several modes with different rules 
for decoding the stream of source pixels from the sensor and transforming it into the 
output image. Most of this modes are available only for the SMX-15M5C color model. 
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Only Raw frame and Monochrome modes are available as well for SMX-15M5M mono-
chrome model.

FIGURE 5.11 Color Reconstruction Modes 

Select required color mode from the proposed list that contains: the Raw frame mode, 
the Monochrome mode, the Nearest color mode, the Bilinear mode, the Laplacian 
mode, the Simple (bin2x2) mode, the Adaptive Bilinear mode, the Bayer mode.

The Monochrome mode forces the transformation of the sensor pixels data into mono-
chrome stream. 

The Nearest Color mode: Bayer matrix from the sensor is transformed into destination 
stream using the Nearest Color algorithm (the fastest algorithm that gives the worst, 
compared to other algorithms, image quality). 

The Bilinear mode: Bayer matrix from the sensor is transformed into destination 
stream using the Bilinear algorithm (a slower algorithm that gives better quality). 

The Laplacian mode: Bayer matrix from the sensor is transformed into destination 
stream using the Linear Interpolation with Laplacian second-order correction terms 
(the slowest algorithm that gives the best quality). 

5.10.2 Flip image
You can flip the image in the Video mode window horizontally and/or vertically. Check 
the corresponding Flip image box/boxes of the Advanced window. Using the flip con-
trols, you can flip the image without changing the camera position itself.

FIGURE 5.12 Flip Image boxes

5.10.3 Frame Rate
You can change the frame rate for the current camera parameters (for example, fre-
quency or viewport) using the Frame Rate box of the Basic window.
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 To change frame rate:

1 Open the Basic window.

FIGURE 5.13 Frame Rate Setup

2 The Frame Rate box by default shows the maximum value for the current camera 
parameters.

3 Type in the new value in the Frame Rate field, then press Enter.

You will not be able to set frame rate lower or greater than limits. Minimum and maxi-
mum values for frame rate are shown on hover. If entered value is higher than maxi-
mum, maximum possible frame rate will be set. When entered value is lower than 
minimum, minimum possible frame rate will be set. To set maximum frame rate for cur-
rent settings, click the Maximize button to the right of the Frame Rate field. Check the 
Frame Rate value when running video: it will be displayed at the bottom-left corner of 
the status bar in the application's main window. Camera application displays frame 
rates as: FPS (Frames per seconds) produced by camera/displayed by application. 

5.10.4 Output Bits per Pixel
You can select 12 bits in Color depth drop-down box at the Advanced screen if you 
want the software to transmit 12 bit images from the camera as opposed to regular 8 
bit.

FIGURE 5.14 Color Depth drop-down box

5.10.5 Filtering
The Median Filter option turns on pixel averaging. The brightness of every single pixel 
becomes affected by the brightness of its neighbor pixels and the whole image 
becomes smoother.

Note: When running the camera on a system that does not meet the minimal 
requirements, the frame rate value can be less than it is set in the Frame Rate field, 
especially when running with full viewport and with high frequencies.
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FIGURE 5.15 Median Filter checkbox

5.10.6 Frames averaging
You may increase the image quality by compensating the random noise of the sensor.

For this purpose, use the Frames Averaging control at the bottom of Advanced 
screen:

1 Check the Frames Averaging box

2 Select or key in the number (N) of the last frames to be averaged. The currently dis-
played frame is the average of the last N frames set. The picture is updating every frame

5.11 Saving and Loading Camera 
Video Settings
The Sumix Video Camera application automatically stores most of the camera settings 
on exit and restores them on startup. You can also store current settings in profile files 
and load them whenever you need. Profiles store all current settings.

To save current camera video settings into a profile:

1 Press Ctrl+S

or

In the File menu select the Save Video Settings... command

2 Save Video Settings box appears. Type in profile title and select a folder where you 
want to save the file.

Note: Use the averaging only for static pictures. Displaying moving objects in the 
average mode will lead to the image blurring.
Last updated:  June 11, 2015



38Sumix Video Camera: User Guide 
Tuning Guide l ines
FIGURE 5.16 Saving Video Settings

3 Press Save.

To load camera video settings:

1 Press Ctrl+R  or in the File menu, select the Read Video Settings... command

2 Open Video Settings window appears. Browse to a folder with profile files and select 
one you want to load
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FIGURE 5.17 Loading Camera Profile

3 Press Open.
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Capturing
The Sumix Video Camera application enables you to record frames, capture images 
from the camera and to record video.

6.1 Recording Frames
The Sumix Video Camera application allows recording sequences of frames from the 
camera.

To record sequence of frames:

1 You may set limit on duration of recording in seconds or in number of frames (see Limit 
Recording).

2 Make sure that video is running.

3 Press the  Record Frames button under the name of the camera at the Camera 
Controls screen. If you set limit on duration of recording, the process of recording will 

stop automatically, in other case to stop recording frames press the  Record 
Frames button one more time.

4 The frames are recorded according to selected duration of recording. Every frame is 
saved as Bitmap Image File to the folder. Every session of recording is saved to its own 
folder.

5 The address of the folder that contains folders with frames is specified in Video record 
and snapshot path. To change folder for saving folders with frames follow the instruc-
tions in Setting Recording Folder. Every new folder with frames is named automati-
cally, according to the time when it was created. The name of the folder looks like:

Year_Month_Day_Hours_Minutes_Seconds.bmp

To open folder that contains folders with frames click  Open recording folder icon 
at the top of Camera Controls screen.

6.2 Capturing Images
The Sumix Video Camera application allows capturing images from the camera.
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6.2.1 Making Snapshots
To make snapshot:

1 Make sure that video is running 

2 Press Control+Space or the Make Snapshot button under the name of the camera 
at the Camera Controls screen; you may as well select Control>Make Snapshot from 
the main menu

3 The snapshot is made immediately. It is shown at the screen and saved as Bitmap 
Image File in the folder, specified in Video record and snapshot path. To change 
folder for saving captured frames follow the instructions in Setting Recording Folder. 
The file is named automatically, according to the time when file was created. The name 
looks like:

Year_Month_Day_Hours_Minutes_Seconds.bmp

To open folder with saved snapshot click  Open recording folder icon at the top of 
Camera Controls screen.

6.2.2 Copying Images to Buffer
To copy image to buffer:

1 Make sure that video is running.

2 Click application screen to make it active

3 From the main menu select View >Copy to Buffer or use shortcut Ctrl+C to make the 
copy of snapshot

You may paste this copy into your files by using Paste option or Ctrl+V shortcut.

6.3 Limit Recording
You may set limit in seconds or in number of frames on duration of recording.

1 Click the Preferences icon below the name of the camera at the Camera Controls 
screen or select File>Program Preferences... from the main menu 

2 At the Preferences screen check Limit recording to box

3 Key in or select the number of seconds or frames in the corresponding field

4 Select in what units you would like to limit duration: in seconds or in frames 
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6.4 Recording Video
Before recording you should select format for saving video to memory.

6.4.1 Video Record Formats
Camera application allows to record Video in two formats:

• Keg video file (.kvf ) - internal video format which can be replayed with the help 
of SMX USB3 Video Viewer utility that goes with the standard Sumix Video 
Camera software package. This utility as well gives possibility to change param-
eters of your video (see SMX USB3 Video Viewer User Guide) 

• Compressed AVI

By default video will be saved in .kvf file.

To change video record format:

1 Click the Preferences icon below the name of the camera at the Camera Controls 
screen, or select File>Program Preferences... from the main menu 

2 Select desirable format from Record file format drop‐down list

6.4.2 Recording Video
 To record a video: 

1 Make sure that video is running.

2 Press Space, or the Record Video button below the name of the camera at the 
Camera Controls screen, or select Control>Record Video from the main menu. In the 
lower right corner of Camera Controls screen during video recording you may see the 
data on the number of recorded frames/the number of missed frames

FIGURE 6.1  Number of Recorded Frames/the Number of Missed Frames

During video recording you may see the Timer that shows duration of recording in 
hours, minutes and seconds in the upper-left corner of Video window.
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FIGURE 6.2 Timer

3 Press Space to stop video recording or click the Stop Recording button below the 
name of the camera at the Camera Controls screen, or select Control>Stop Record-
ing from the main menu

4 The video is recorded and saved in selected format and in the folder specified as 
described in Capturing Images.

The file is named automatically, according to the time when file was created. The name 
looks like:

Year_Month_Day_Hours_Minutes_Seconds 

To open folder with saved video click  Open recording folder icon at the top of 
Camera Controls screen. To change folder for saving video follow the instructions in 
Setting Recording Folder.

6.5 Setting Recording Folder 
To set folder for saving video and snapshots do the following:

1 Click the Preferences icon below the name of the camera at the Camera Controls 
screen, or select File>Program Preferences... from the main menu. 

2 At the Preferences screen
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FIGURE 6.3 Preferences screen

select the directory for saving your files in the Video record and snapshot path field 
(you may key in the path)

or

select it by clicking Set recording folder button to the right of the field and 
pressing Choose button after directory selection with the help of the Find Directory 
screen. 

FIGURE 6.4 Select Folder to Save File into with Find Directory screen 

Now all video and snapshots will be stored in this selected folder till the moment you 
decided to change the folder for storing video and snapshots.
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Using External 
Trigger 
SMX-15M5x camera supports synchronization with an external device.

Camera application allows showing frames that are produced by camera when trigger-
ing pulse is applied. To operate in this mode:

1 Make sure the video is running

2 Connect an external device

3 Go to Trigger tab at the Camera Controls screen

4 Check Use External Trigger box
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FIGURE 7.1 Trigger Part of Camera Controls screen

If the Use External Trigger box is checked application shows frames that are produced 
by camera when triggering pulse is applied

It’s possible to record video or make snapshot as it was described in Capturing.

If you need to invert input signal, check the Invert Signal box.

In mode of Using External Trigger you may use Global Reset Shutter Type to decrease 
motion blur of moving objects. Just check Global Reset option in Shutter Type sec-
tion.
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FIGURE 7.2 Global Reset Shutter Type selection

7.1 Taking Snapshots Using 
Hardware Trigger
To take a snapshot using a hardware trigger:

1 Connect an external device (equipment) such as external camera

2 Check the Use External Trigger box

3 Click the  Make Snapshot button at the top of Camera Controls part of screen

FIGURE 7.3 Taking a Snapshot Using the Hardware Trigger

4 Apply triggering pulse (see External Trigger Connector Pinout)
5 As a result, in the moment of applying triggering pulse the snapshot will be saved

Snapshots are saved in the folder, specified in Video record and snapshot path. To 
change Recording Folder see Setting Recording Folder.

To open folder with saved snapshot click Open recording folder icon at the top of 
Camera Controls screen.

Note: When Use External Trigger box is checked all the parameters that affect the 
frame rate changing (Exposure, Frequency, Frame Rate, Viewport parameters) are 
disabled.
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7.2 Recording Video Using 
Hardware Trigger
To record video using hardware trigger:

1 Make sure video is running

2 Connect an external device

3 Check Use External Trigger box

4 Press Record Video button: all frames that are produced by camera when trigger-
ing pulse is applied will be saved to the video file. Timer in the top left corner of Video 
window shows total time after pressing Record Video, frame counter in the bottom 
right part of the main screen shows number of frames that are recorded

FIGURE 7.4 Frame Counter

5 Press Stop Recording button to finish recording

Video is recorded and saved in the file of selected format (see Video Record Formats) 
in the folder specified in Video record and snapshot path (to change the folder see 
Setting Recording Folder)

If you need to limit the video duration see Recording Video.

7.3 Using Trigger Output 
Functions
You can control external hardware (for example, flash lamp, mechanical shutter, slave 
camera, etc.) by using trigger output signal produced by camera.

For this purpose use TRIGGER OUTPUT part of Trigger subscreen.

There are two different modes of trigger output signals:

• General Purpose Output

• Strobe Mode
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FIGURE 7.5 Trigger Output Part of Trigger subscreen

To setup High or Low level in General Purpose Output mode:

• Check General Purpose Output at the TRIGGER OUTPUT part of Trigger sub-
creen

• From proposed Level drop-down list select required level of signal

In Strobe Output Mode the camera produces the pulse with every frame.

To use Strobe Output Mode :

• Check Strobe Mode at the TRIGGER OUTPUT part of Trigger subscreen

• Select mode of Strobe Start from proposed drop-down list 

• Select the value of Strobe End from proposed drop-down list

Last two options are proposed for advanced users.

If you need inverted signal, check the Invert Signal box below.

7.4 External Trigger Connector 
Pinout
At the drawing below you can see pinout of external trigger connector.
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FIGURE 7.6 External 3-pin Trigger Connector Pinout

The drawing below helps you to understand how to connect trigger to camera.

FIGURE 7.7  External Connector Pinout

Where: Common (GND), External trigger input (IN), External trigger output (OUT).

For better understanding see rear view of the USB 3.0 Camera at Figure 4.3 on page 18.
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Use of 
Accessories
SMX-15M5x Series can be supplied with the following accessories:

1 C-mount adapter

2 Tripod adapter

3 USB 3 cable

This chapter will show how to use the cameras with adapters.

8.1 C-mount
C-mount adapter is shown below:

FIGURE 8.1 C-mount Adapter

Converting the Camera from CS-mount to C-mount or from C-mount to CS-mount:

Usually the SMX-15M5x Camera goes with the C-mount adapter already screwed in.

• To use the SMX-15M5x Camera as CS-mount, screw the C-mount adapter out

• To use the SMX-15M5x Camera as C-mount, screw the C-mount adapter in
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FIGURE 8.2 Camera with CS-mount
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FIGURE 8.3 Camera with C-mount

Note: It is recommended to screw in (as well as screwing out) the C-mount adapter, 
lens, or the Camera’s cover when the Camera is facing down or when the Camera is 
in horizontal position – to prevent the sensor contamination.
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FIGURE 8.4 Camera Positions before Screw in and Screw out of the C-mount Adapter, Lens, or the 
Camera’s Cover 

8.2 Tripod Adapter
Tripod adapter is shown below.

FIGURE 8.5 Tripod Adapter
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To put the tripod adapter on the Camera:

1 Loosen the screw of the adapter

2 Put the Tripod adapter on the camera. Locate the tripod on the camera as shown in the 
image below 

3 Screw in

FIGURE 8.6 Putting the Tripod Adapter on the Camera

To remove the tripod adapter from the Camera:

1  Loosen the screw of the adapter

2 Remove it from the camera

8.3 USB 3 Cable
USB 3 cable that is supplied with the camera is shown below.
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FIGURE 8.7 USB 3 cable
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Icons Overview
The most common menu commands are duplicated to the right and below the camera 
name at the Camera Controls screen:

  Starts live video display in the View window

 Stops live video display in the View window

 Record Video

Record Frames

 Stop Recording

 Make Snapshot

 Select folder to save file into

 Open recording folder

Preferences
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Keyboard 
Shortcuts

 

TABLE 10.1 Keyboard Shortcuts

Keyboard shortcut Description

H Show Histogram

C Show Control Panel

S Show System Info Window

F Full Screen

Ctrl++ Zoom Video In

Ctrl+- Zoom Video Out

Ctrl+D Fit on Screen

Ctrl+1 Actual Pixels

Ctrl+G Show Grid

Ctrl+C Copy to Buffer

Ctrl+L View Log

Space Record Video

Space Stop Recording

Ctrl+Space Make Snapshot

Ctrl+O Open Recording Folder...

Ctrl+R Read Video Settings...

Ctrl+S Save Video Settings...

Ctrl+Q Exit

F1 User Manual
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